DREHSCHEIBE-Online 

Anzeige

HIER KLICKEN!

 10 - Wagen 

  Neu bei Drehscheibe Online? Hier registrieren! Zum Ausprobieren und Üben bitte das Test-Forum aufsuchen!
Das Wagen-Forum ist Bestandteil des Angebotes von www.revisionsdaten.de im Verbund von www.drehscheibe-online.de. Bitte auch Revisionsdaten von Wagen in diesem Forum unterbringen.
Moderatoren: allgäubahn - MWF

Seiten: 1 2 3 4 All

Angemeldet: -

[neue Ansicht] zum Button »Neueste nach oben«

geschrieben von: Mikado-Freund

Datum: 22.04.18 13:54

cs schrieb:
bei mir gibt es einen entsprechenden Schalter auch bei der neuen Version (siehe rote Markierung auf dem folgenden Bildschirmausdruck)
… wobei „Neueste nach oben“ in der gezeigten Schalterstellung allerdings gerade deaktiviert ist:
neueste-nach-oben-'AUS'.jpg


Absicht oder Versehen?





1-mal bearbeitet. Zuletzt am 22.04.18 13:55.

Re: [neue Ansicht] zum Button »Neueste nach oben«

geschrieben von: Hans Huneus

Datum: 22.04.18 14:03

Alles klar. Den sieht man logischerweise nur in der Themenübersicht.

Hans

Ort des Buttons »Neueste nach oben«

geschrieben von: Mikado-Freund

Datum: 22.04.18 14:13

Hans Huneus schrieb:
Das sah bei mir bis vor 1 min noch so aus: [up.picr.de].
Dann habe ich ins Forum 01 gewechselt und da steht es wie bei Dir. Gehe wieder zurück nach 04 und habe es danach auch.
Hallo Hans,

die Erklärung ist ganz einfach. Deine Hardcopy zeigt mir, dass Du Dich im Hifo gar nicht auf der Themenübersichts-, sondern auf irgend einer Diskussionskettenseite befunden hast. Dort gibt es in der Tat keinen Button »Neueste nach oben« (wozu auch?)

Beim Wechsel in irgend ein anderes Forum aber landest Du natürlich erst einmal auf der dortigen Themenübersichtstseite (eins) — und genau das ist dann auch der Grund, warum Du den Button »Neueste nach oben« beim Wechsel zurück ins Forum 04 plötzlich vorgefunden hast …


___________
(Edit: Wechstabenverbuchselung)





1-mal bearbeitet. Zuletzt am 22.04.18 16:07.

Re: [neue Ansicht] zum Button »Neueste nach oben«

geschrieben von: cs

Datum: 22.04.18 22:15

Mikado-Freund schrieb:
cs schrieb:
bei mir gibt es einen entsprechenden Schalter auch bei der neuen Version (siehe rote Markierung auf dem folgenden Bildschirmausdruck)
… wobei „Neueste nach oben“ in der gezeigten Schalterstellung allerdings gerade deaktiviert ist:
[attachment]


Absicht oder Versehen?
Absicht! Es ging Hans Huneus doch um den Schalter "Neueste nach oben EIN", deshalb habe ich extra neueste nach oben ausgeschaltet, bevor ich den Screenshot machte.

Oberfläche hat sich geändert!! ?

geschrieben von: tokkyuu

Datum: 25.05.18 12:46

Als ich heute nach einigen Tagen Pause das DSO aufrief, kam mir eine völlig neue Oberflächengestaltung auf den Bildschirm, die mir aber nicht gefällt. Viel zu hell, so viel hellblau statt die bekannten Grautöne.
Gibt es die frühere Oberfläche nicht mehr? Bin ich zu dumm, dahin umzuschalten? Hängt das mit der Datenschutzerklärung zusammen?
Kann mir jemand weiterhelfen oder muß ich mich daran gewöhnen?

LG Gustav
HIER sind meine Reiseberichte zu finden!

Zurück zur alten Version

geschrieben von: Sören Heise

Datum: 25.05.18 13:07

Moin Gustav,

da musst Du bitte auf die Startseite gehen: [www.drehscheibe-online.de] und dort in der linken Spalte (neben dem Bild des aktuellen Heftes) bei "Darstellung" auf alte Version klicken. Dann ist alles wieder wie gewohnt. Da ist sie, Du musst sie bloß neu aktivieren.

Viele Grüße in die Steiermark
Sören

Re: Oberfläche hat sich geändert!! ?

geschrieben von: Alfons Grünewald

Datum: 25.05.18 13:10

Hallo Gustav,

auf der Startseite findest Du über dem "Bild des Tages" unter "Darstellung" einen Link, über den Du die Ansicht umschalten kannst.

Viele Grüße

Alfons

tokkyuu schrieb:
Als ich heute nach einigen Tagen Pause das DSO aufrief, kam mir eine völlig neue Oberflächengestaltung auf den Bildschirm, die mir aber nicht gefällt. Viel zu hell, so viel hellblau statt die bekannten Grautöne.
Gibt es die frühere Oberfläche nicht mehr? Bin ich zu dumm, dahin umzuschalten? Hängt das mit der Datenschutzerklärung zusammen?
Kann mir jemand weiterhelfen oder muß ich mich daran gewöhnen?


Alfons Grünewald

Re: Zurück zur alten Version

geschrieben von: Alfons Grünewald

Datum: 25.05.18 13:13

Sören Heise schrieb:
Moin Gustav,

da musst Du bitte auf die Startseite gehen: [www.drehscheibe-online.de] und dort in der linken Spalte (neben dem Bild des aktuellen Heftes) bei "Darstellung" auf alte Version klicken. Dann ist alles wieder wie gewohnt. Da ist sie, Du musst sie bloß neu aktivieren.

Viele Grüße in die Steiermark
Sören
Hallo Sören,

da waren wir gleichzeitig dran ;-). Allerdings hat mein Beitrag 3 Minuten bis zum Speichern gebraucht ...
Viele Grüße nach Hannover

Alfons


Alfons Grünewald

Re: Zurück zur alten Version

geschrieben von: tokkyuu

Datum: 25.05.18 14:06

Vielen Dank, Sören,
das ging ja schnell!

LG

LG Gustav
HIER sind meine Reiseberichte zu finden!
Hallo,

ich hoffe, dies ist der richtige Platz für Featurewünsche bzw. Änderungsvorschläge - sonst bitte Bescheid sagen!

Da ich auf das Forum meistens per iPhone zugreife, passiert es mir gelegentlich, dass ich unbeabsichtigt den "Abmelden"-Button treffe - und dann ist man direkt ausgeloggt. Jaja, Wurstfinger, ich weiss... ;-)

Wie wäre es, wenn hier eine Abfrage "möchtest du dich wirklich abmelden?" mit ja- und nein-Option eingefügt würde?
Das wäre zumindest für mich eine große Verbesserung.

Blöderweise hatte ich heute nach langer Zeit (in der ich ununterbrochen eingeloggt war) eine Ziffer in meinem Password vergessen, und nach drei Versuchen wird man ja gesperrt, kann sich aber ein neues Passwort per Mail schicken lassen. Technisch ist das okay und hat - nach dem globalen Freigeben von Cookies - auch funktioniert. Aber eigentlich unnötig, wenn der Button mit einer Abfrage gesichert wäre...

Was meint Ihr?


MfG
Richie

Themenübersicht Link

geschrieben von: MoBaLa

Datum: 09.10.18 23:11

Hallo,

wenn ich mit meinem Smartphone und Firefox im Forum lese, vermisse ich seit gestern "innerhalb des Forums" den Link " Themenübersicht". Bei mir gibt es da jetzt nur noch die etwas groß geratenen Links vorheriger/nächster Beitrag bzw. Thema. Gibt es das Problem nur bei mir, oder auch noch andere Betroffene?

Edit meint, dass die Ergänzung
Dies gilt für die Baumansicht innerhalb eines Themas...
kein Nachteil wäre.

mfg
MoBaLa




1-mal bearbeitet. Zuletzt am 09.10.18 23:25.

Ist wieder da, Danke an wen auch immer. (o.w.T)

geschrieben von: MoBaLa

Datum: 11.10.18 20:58

(Dieser Beitrag enthält keinen Text)
mfg
MoBaLa

Seiten: 1 2 3 4 All

Angemeldet: -