DREHSCHEIBE-Online 

Anzeige

HIER KLICKEN!

 06 - Modellbahn-Forum 

  Neu bei Drehscheibe Online? Hier registrieren! Zum Ausprobieren und Üben bitte das Testforum aufsuchen!
Alles zum Thema Modellbahn - Streitereien Märklin <-> Rest der Welt bitte woanders austragen! Unerwünscht sind auch Werbebeiträge von Händlern, sowie die Verbreitung nicht fundierter Gerüchte über die finanzielle Situation von Modellbahnherstellern.
Moderatoren: TCB - v100fan

Re: Probleme mit Decodereinstellung an Piko 260

geschrieben von: Anschlussbahn

Datum: 12.09.20 18:32


Hallo,

> Merkwürdig... Leider habe ich noch wenig Erfahrung damit, zumal es mein erster Piko-Decoder ist.
> Ein Abschnitt in der ausführlichen Anleitung geht auf eine Programmiersperre ein - vielleicht zufällig aktiviert?

ich habe das gerade erst alles gelesen...

Wurde denn mal geprueft, ob sich der Inhalt des CV wirklich geaendert hat? Wenn die Programmiersperre aktiv ist, wird das nicht der Fall sein. Dazu braucht man dann aber eine Zentrale, die auch CV auslesen kann. Ansonsten stochert man nur im Nebel.
Die Multimaus an einer der alten Multmaus-Zentralen kann nur CV schreiben, aber nicht lesen. Das geht erst, wenn man die an einer weissen z21 oder schwarzen Z21 betreibt, bzw. an anderen Zentralen, die die Multimaus unterstuetzen.
Ich empfehle dringend eine andere Zentrale zu kaufen, die das kann. Die Multimaus kann man daran evtl. noch als Handregler betreiben. Die heutigen Decoder sind einfach zu komplex, um ohne Auslesefunktion konfiguriert zu werden.

Armin

[www.muehlenroda.de] (Muehl privat)
[www.museumsstellwerk.de] (Museumsstellwerk Rheine e.V.)

Thema
Angeklickt
geschrieben von
Datum/Zeit
(1840)
11.09.20 20:24
(607)
11.09.20 21:07
(266)
12.09.20 13:51
(253)
12.09.20 14:14
(247)
12.09.20 15:19
(193)
12.09.20 18:15
 Re: Probleme mit Decodereinstellung an Piko 260
(224)
12.09.20 18:32
(183)
12.09.20 20:09
(158)
13.09.20 00:40
(175)
13.09.20 02:24
(231)
13.09.20 13:55