DREHSCHEIBE-Online 

Anzeige

HIER KLICKEN!

 06 - Modellbahn-Forum 

  Neu bei Drehscheibe Online? Hier registrieren! Zum Ausprobieren und Üben bitte das Test-Forum aufsuchen!
Alles zum Thema Modellbahn - Streitereien Märklin <-> Rest der Welt bitte woanders austragen! Unerwünscht sind auch Werbebeiträge von Händlern, sowie die Verbreitung nicht fundierter Gerüchte über die finanzielle Situation von Modellbahnherstellern.
Moderatoren: Schieberkasten - TCB - v100fan

Re: Ist aber gängige Praxis...

geschrieben von: Modellbauhütte

Datum: 11.01.18 12:16


Michael O. schrieb:
Modellbauhütte schrieb:
Wenn Du nicht am Decoder löten möchtest, kannst Du die Lampen auch über einen der beiden Gleisanschlüsse zurückleiten, aber da kann das Licht evtl. flackern und die Lichtspannung wird dann auch nicht gepuffert. Also empfehlenswert ist es nicht, die Lichter gegen Gleisspannung anzuschließen.
... bei vielen älteren Modellen, bei denen die Glühlampen Massekontakt haben und nicht ohne weiteres zu isolieren sind. Das hat bisher bei vielen umgerüsteten Loks reibungslos funktioniert.
Ja, das ist schon richtig. Kann aber zum Lampenflackern führen, insbesondere wenn man nicht rein DCC-Protokoll fährt sondern Multiprotokoll mit DCC+MM+mfx. Und der Lichtausgang wird dann eben nicht gepuffert, wenn man den Decoder mit einem Elko gepuffert hat. Daher sage ich, dass es nicht zu empfehlen ist, über die Schiene zurückzuleiten.
Thema
Angeklickt
geschrieben von
Datum/Zeit
(1270)
09.01.18 18:36
(532)
09.01.18 18:42
(83)
11.01.18 12:05
 Re: Ist aber gängige Praxis...
(87)
11.01.18 12:16
(448)
09.01.18 20:01
(179)
10.01.18 09:57