DREHSCHEIBE-Online 

Anzeige

HIER KLICKEN!

 05 - Straßenbahn-Forum 

  Neu bei Drehscheibe Online? Hier registrieren! Zum Ausprobieren und Üben bitte das Test-Forum aufsuchen!
Aktuelle Bilder, Berichte, News, Fragen und Antworten zum Thema Straßenbahn - Sonstiger ÖPNV ist gestattet.
Historische Aufnahmen sind im Historischen Forum willkommen. Das Busforum (auch O-Busse) befindet sich hier.
Links bitte mit kurzer Erklärung zum verlinkten Inhalt versehen, andernfalls werden diese entfernt.

Seiten: 1 ... 5 6 7 8 9 10 11 12 13 14 15

Angemeldet: -

Re: Cursorsprung zum Anfang des Postings

geschrieben von: Mikado-Freund

Datum: 05.04.18 17:12

Michael Ulbricht schrieb:
Seit dem letzten Update wird beim Öffnen des Editors der Cursor gleich angezeigt und dieser beim Umschalten in BBCODE nicht mehr an das Ende -, sondern an den Anfang gesetzt
Hallo,

schön, dass das Fokusproblem nun gelöst werden konnte, allerdings ist der Cursorsprung an den Anfang des Posting eine in meinen Augen etwas unglückliche Lösung, weil das nämlich wieder der Erzeugung von „ToFus“ (»Text oben, Fullquote unten «) Tür - und Tor öffnet …!


Walter

(es ist aber auch verzwickt …)



3-mal bearbeitet. Zuletzt am 07.04.18 13:13.

Re: Editorfenster klappt bei BBCODE-Klick ein

geschrieben von: MD 612

Datum: 05.04.18 20:13

MD 612 schrieb:
Editorfenster klappt bei BBCODE-Klick ein

Windows 10 und SeaMonkey Version 2.49.2, beides also aktuell.
Geht wieder wie gewohnt. Dankeschöööööööön

Gruß Peter

Die Welt ist nicht schlechter geworden. Wir haben nur ein besseres Kommunikationsnetz.
Kin Hubbard (1868–1930), US-amerikanischer Humorist

Exotenprobleme

geschrieben von: Michael Ulbricht

Datum: 06.04.18 09:11

MD 612 schrieb:
Geht wieder wie gewohnt. Dankeschöööööööön
Dieses "Exotenproblem" hatte beim Internet-Explodierer zu dem von Sören beschriebenen Fehler mit der Eingabetaste geführt, aber nur wenn zuvor noch kein Text im Editor vorhanden war - das ist jetzt auch behoben.

Mikado-Freund schrieb:
Warum denn das bitte => [www.usenet-abc.de] <=?
Es gab Leute, die sich über den fehlenden Cursor in der HTML-Ansicht beschwert hatten. In der Text/BB-Ansicht wurde dieser hinten angefügt, auch darüber hatte man sich beschwert. Vor einem Zitat ist das natürlich auch nichts, dann eben nur bei leerem Editor, nur der IE kann das wieder nicht in der Text/BB-Ansicht ...

Gruß, -mu

Re: Exotenprobleme

geschrieben von: Sören Heise

Datum: 06.04.18 11:06

Michael Ulbricht schrieb:
Dieses "Exotenproblem" hatte beim Internet-Explodierer zu dem von Sören beschriebenen Fehler mit der Eingabetaste geführt, aber nur wenn zuvor noch kein Text im Editor vorhanden war - das ist jetzt auch behoben.
Allerdings nutzt Sören den aktuellen Firefox. ;-) Es klappt jetzt aber.

Nemo placet omnibus

geschrieben von: HPNuller

Datum: 06.04.18 20:51

Daher von mir ein herzliches "Danke schön" für Deine ehrenamtliche und unentgeltliche Arbeit, nicht nur beim Editor, sondern am, im und für das ganze Forum.

Die ewigen Nörgler lass einfach weiter nörgeln - hör nicht auf sie!

Herzlichst

HPNuller

"Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

PS: Setzt bitte einen passende Themabeschreibung über euren Text!
Ein guter Titel über dem Beitrag ist das Tüpfelchen auf dem i für einen wirklich guten Beitrag oder eine wirklich gute Antwort!

Re: „Nemo placet omnibus“

geschrieben von: Mikado-Freund

Datum: 06.04.18 22:24

HPNuller schrieb:
Die ewigen Nörgler lass einfach weiter nörgeln - hör nicht auf sie!
Hallo „HPNuller“,

vielen Dank für diesen Tritt ans Schienbein all derer, die sich hier im Sinne der Fortentwicklung der Forensoftware einbringen!

Dass sich Michaels Arbeit manchmal gefährlich der des Herrn Sisyphos nähert, ist hier sicherlich jedem bewusst und ich glaube nicht, dass das von der Nutzerschaft ungenügend gewürdigt wird!

Was bitte also haben „mittesten“ - bzw. das wunschgemäße Feststellen - und anschließende Mitteilen dabei entdeckter Ungereimtheiten im Verhalten der Forensoftware mit „Nörgeln“ zu tun? Wie bitte soll denn Deiner Meinung nach etwas verbessert werden können, wenn — Deiner Lesart nach — niemand den Mund auftun soll, weil das hier ja alles „ehrenamtlich - und unentgeltlich“ sei?






Also Michael,

bitte lass Dich durch solche destruktiven Wortmeldungen nicht davon abhalten, das Handling der Forensoftware im Sinne ihrer Nutzbarkeit zu verbessern!



Walter

________________
Edit: Anrede eingefügt, bzw. korrigiert





3-mal bearbeitet. Zuletzt am 07.04.18 15:43.

Re: Nemo placet omnibus

geschrieben von: Michael Ulbricht

Datum: 07.04.18 08:30

Mikado-Freund schrieb:
lass Dich durch solche destruktiven Wortmeldungen bitte eben nicht davon abhalten, das Handling der Forensoftware im Sinne ihrer Nutzbarkeit zu verbessern!
Hallo,

das war doch nicht destruktiv, er hatte weiter oben ein Problem, das gelöst wurde. Da darf man sich auch hinterher positiv äußern. Und für konstruktive Vorschläge bin ich immer offen, erfreulich sachlich läuft das auch hier ...

Grüße, -mu

Ärgerlicher Bug beim Editieren

geschrieben von: Mikado-Freund

Datum: 23.04.18 12:29

Hallo,

ich weiß nicht, ob’s schon mal angesprochen wurde, aber der neue Editor frisst nach wie vor eingegebene Befehle.

Konkret geht es um die Eingabe eines geschüzten Leerzeichens; unter Windows-Maschinen ist das die Tastenkombination [Alt] + [0160] auf dem Nummenblock.

Ein Edit wandelt sämtliche zuvor eingegebenen geschützten Leerzeichen in ungeschützte um — egal ob man an nun diesen Stellen etwas editiert hat, oder nicht!

Ich empfinde es aber als unmöglich, wenn z.B. solche Angaben wie „1 : 8“, „15 Atm.“, „650 mm“, „65 km/h“ und dergl. durch einen Zeilenumbruch zerrissen werden können.

Kann man dem Editor diese Unart bitte wieder abgewöhnen?



Walter
________________
Es gibt zwar die Lösung, dann halt zum editieren eines Beitrags in die alte Ansicht zu wechseln (das durfte ich gerade, nachdem ich wieder mal auf den neuen Editor reingefallen bin), aber so wirklich befriedigend kommt mir das auch nicht vor …

nein, kein Bug!

geschrieben von: Michael Ulbricht

Datum: 01.05.18 21:30

Mikado-Freund schrieb:
Kann man dem Editor diese Unart bitte wieder abgewöhnen?
Hallo,

wieso "wieder", der alte Editor kann das doch auch nicht!? Einfach mal einen Word-Text mit geschützten Leerzeichen in der alten Ansicht in den alten Editor kopieren und die Leerzeichen waren mal geschützt ...

Richtig ist, dass wir dem neuen Editor die geschützten Leerzeichen abgewöhnt hatten, weil gerade beim Kopieren aus M$Wörd unkontrolliert geschützte Leerzeichen eingefügt wurden, die aber von der Forensoftware nicht als solche angezeigt werden können und deswegen funktionert es auch mit dem alten Editor nicht.

Grüße, -mu

gewollter Bug?

geschrieben von: Mikado-Freund

Datum: 04.05.18 21:57

Michael Ulbricht schrieb:
wieso „wieder“; der alte Editor kann das doch auch nicht!?
Hallo,

na ja; wenn das nicht so wäre, dann hätte ich das doch wohl nicht angesprochen!



Zitat:
Einfach mal einen Word-Text mit geschützten Leerzeichen in der alten Ansicht in den alten Editor kopieren und die Leerzeichen waren mal geschützt …
Das war schon immer so, aber davon habe ich doch auch nichts geschrieben? Das Thema „Offline vorgeschriebene Texte und Nichterhalt textprogrammeigener Formatierungen“ ist folglich nicht der Gegenstand meiner Betrachtung.

Wie gesagt, die Einfügung eines extern verfassten Textes ist außen vor. Mir geht es darum, dass sich im Texteingabefeld etwas befindet, was nach dem Absenden nicht getrennt werden darf - oder nicht getrennt werden soll, als Beispiel mal eine Geschwindigkeitsangabe: »160 km/h«, oder als anderes Beispiel mal das Satzauslassungszeichen (den Dreipunkt »…«), vor den ja ebenfalls ein geschütztes Leerzeichen gehört.



Zitat:
Richtig ist, dass wir dem neuen Editor die geschützten Leerzeichen abgewöhnt hatten, weil gerade beim Kopieren aus MS Word unkontrolliert geschützte Leerzeichen eingefügt wurden, die aber von der Forensoftware nicht als solche angezeigt werden können und deswegen funktionert es auch mit dem alten Editor nicht.
So stimmt das nicht; selbstverständlich kann die Forensoftware geschützte Leerzeichen anzeigen:

Dieser Satz wurde in der alten Ansicht und mit eingebauten geschützten Leerzeichen {Tastatureingabe [alt] + [0160]} geschrieben, wobei die mit geschützten Leerzeichen verbundenen Satzelemente von mir blau hervorgehoben worden sind: Die Lok war für 65 km/h zugelassen. Die Innenzylinder waren im Verhältnis 1 : 8 geneigt, der Laufraddurchmesser betrug 630 mm. Dieser Satz wurde mit ungeschützten Leerzeichen geschriebenen: Die Lok war für 65 km/h zugelassen. Die Innenzylinder waren im Verhältnis 1 : 8 geneigt, der Laufraddurchmesser betrug 630 mm. In diesem Satz befinden sich wieder Satzelemente mit geschützten Leerzeichen {[alt] + [0160]}: Die Lok war für 65 km/h zugelassen. Die Innenzylinder waren im Verhältnis 1 : 8 geneigt, der Laufraddurchmesser betrug 630 mm …

Unter dem alten Editor kann man seine Beiträge sogar auch editieren, ohne dass der eingebaute Leerzeichenschutz nach dem Edit verloren geht — und genau das ist auch der Punkt, an dem meine Kritik am neuen Editor einsetzt (es hat schon seinen Grund, warum ich z.B. Änderungen innerhalb der Forentipps nur noch in der alten Ansicht vornehme …)!




Walter



1-mal bearbeitet. Zuletzt am 04.05.18 21:59.
Hallo,

das Thema ist etwas komplexer, ich hatte es jetzt auch noch mal nachvollzogen:

Als man früher noch Internetseiten von Hand erstellt hatte, war es üblich zur besseren Übersichtlichkeit die HTML-Tags mit Leerzeichen oder Tabs zu strukturieren. Die Browser unterdrücken daher mehrfache Leerzeichen in Folge. Wenn man aber mit dem neuen Editor Leerzeichen mehrfach in Folge eingibt, ersetzt der Browser automatisch ab dem zweiten Leerzeichen alles durch geschützte Leerzeichen, die damit in dieser Folge erhalten beleiben. Das ist keine Erfindung von uns, sondern entspricht dem Standard HTML5 und das ist ja eigentlich auch die Absicht des Nutzers. Auf ausdrücklichen Wunsch eines einzelnen Herrn hatten wir darauf verzichtet und das dem alten Editor angepasst, also geschützte Leerzeichen durch normale Leerzeichen ersetzt, weil einzelne tattrige DSO-Nutzer auch mal mehrfach auf der Leertaste aufschlagen. Dabei kann man jetzt nur nicht unterscheiden, ob jemand bewusst ein geschütztes Leerzeichen eingegeben hat oder nicht ...

Grüße, -mu
Und diese neuartige Zensur ebenso! Wir sind schliesslich keine Kinder mehr!



1-mal bearbeitet. Zuletzt am 01.06.18 08:49.
Neinsager schrieb:
Das Ding ist schei*e beim Zitieren, wenn man ein Zitat auftrennen will!
Sorry, aber das Problem des Inlinequotes ist ebenso alt wie die »neue« Zitatfunktion; existiert also mindestens bereits seit dem Mai 2016 [www.drehscheibe-online.de]!

Nun kann man nicht erwarten, dass hier jeder jede Diskussion mitbekommt, aber zumindest das oben im Forum 02 angepinnte »https://www.drehscheibe-online.de/foren/templates/eugenol/images/sticky.png Wichtig: „Update: Abkürzungen, Bilder/Videos und Zitate« [www.drehscheibe-online.de] hätte man ja innerhalb dieser zwei Jahre durchaus schon mal bemerken können …





2-mal bearbeitet. Zuletzt am 02.06.18 12:23.
Michael Ulbricht schrieb:
Auf ausdrücklichen Wunsch eines einzelnen Herrn hatten wir […] darauf verzichtet und das dem alten Editor angepasst, also geschützte Leerzeichen durch normale Leerzeichen ersetzt […]. Dabei kann man jetzt nur nicht unterscheiden, ob jemand bewusst ein geschütztes Leerzeichen eingegeben hat oder nicht …
Ich vermute, ich habe die Lösung gefunden. Man darf in der neuen Ansicht nicht die Windows-Codierung [Alt] + [0160] – sondern muss die HTML5-Codierung [infothek.rotkel.de], also »&#​0160;« verwenden: zul. Höchstgeschwindigkeit 175 km/h, Kesselüberdruck 20 bar, Tender 2’ 3 T 37 St …



Walter

JPEGs und .jpg

geschrieben von: Traumflug

Datum: 10.07.18 16:46

Wäre jemand so nett, auch die Dateiendung '.jpeg' als eine gültige Endung anzuerkennen? Ich muss jedes Mal, wenn ich ein Bild hochlade, erst mal die Datei (auf '.jpg') umbenennen.

Besten Dank!

Für mehr Frieden auf Drehscheibe-Online: DSO peacemaker

Re: JPEGs und .jpg

geschrieben von: HPNuller

Datum: 10.07.18 19:26

Traumflug schrieb:
Wäre jemand so nett, auch die Dateiendung '.jpeg' als eine gültige Endung anzuerkennen? Ich muss jedes Mal, wenn ich ein Bild hochlade, erst mal die Datei (auf '.jpg') umbenennen.

Besten Dank!
Hast Du die Fenster mit lauter X vernagelt? ;-))

Viele Grüße von der Lahn

HPNuller

"Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

PS: Setzt bitte einen passende Themabeschreibung über euren Text!
Ein guter Titel über dem Beitrag ist das Tüpfelchen auf dem i für einen wirklich guten Beitrag oder eine wirklich gute Antwort!

Re: JPEGs und .jpg

geschrieben von: Traumflug

Datum: 10.07.18 22:41

HPNuller schrieb:
Hast Du die Fenster mit lauter X vernagelt? ;-))
Pardon? Ich kann da nicht ganz folgen. Was haben X und Fenster mit der Dateiendung '.jpeg' zu tun?

Für mehr Frieden auf Drehscheibe-Online: DSO peacemaker

Re: JPEGs und .jpg

geschrieben von: HPNuller

Datum: 10.07.18 23:01

Traumflug schrieb:
HPNuller schrieb:
Hast Du die Fenster mit lauter X vernagelt? ;-))
Pardon? Ich kann da nicht ganz folgen. Was haben X und Fenster mit der Dateiendung '.jpeg' zu tun?
Hallo Traumflug,

dann will ich es anders beschreiben:

In der M$-Welt mit den vielen Fenstern ("Windows") gibt es nur .jpg, da besteht (Überbleibsel zu DOS) jede Dateiendung aus 3 Zeichen.
In der X-Welt (UniX, SiniX, LinuX, auch MacOS zählt dazu - wenn auch ohne X) gibt es beides, wobei die Dateiendung den X-OS erstmal sch...egal ist,
die brauchen die nicht um die Datei zu öffnen. aber das sollte Dir doch klar sein, du bist kein Greenhorn...

Meine (rhetorische) Frage stellte darauf ab, Dich als Thorvalds-Jünger zu outen - was per se nichts Schlechtes ist.

Viele Grüße von der Lahn

HPNuller

"Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."

PS: Setzt bitte einen passende Themabeschreibung über euren Text!
Ein guter Titel über dem Beitrag ist das Tüpfelchen auf dem i für einen wirklich guten Beitrag oder eine wirklich gute Antwort!

Re: JPEGs und .jpg

geschrieben von: Traumflug

Datum: 10.07.18 23:56

HPNuller schrieb:
Meine (rhetorische) Frage stellte darauf ab, Dich als Thorvalds-Jünger zu outen - was per se nichts Schlechtes ist.
"per se nicht schlecht" - - Der war gut!

In der Tat ist hier öfter Weihnachten als dass ein Windows-OS gebootet wird. Da vergisst man schon mal, dass es immer noch Leute gibt, die das freiwillig benutzen. Ich kenne es nur noch als Problem-OS, denn wann immer Fehlerberichte bei Open-Source-Programmen auftauchen, neun von zehn passieren nur auf Windows. Entsprechend liegt natürlich nahe, dass die Fixierung auf Drei-Buchstaben-Suffixe nur noch eine Gewohnheit ist, weil ohnehin Alle längst ein anderes OS haben. Wobei ich gehört habe, dass selbst Windows inzwischen lange Dateinamen mit langen Dateiendungen erlauben soll.

Für mehr Frieden auf Drehscheibe-Online: DSO peacemaker

Re: JPEGs und .jpg

geschrieben von: Michael Ulbricht

Datum: 11.07.18 09:04

Traumflug schrieb:
Wäre jemand so nett, auch die Dateiendung '.jpeg' als eine gültige Endung anzuerkennen? Ich muss jedes Mal, wenn ich ein Bild hochlade, erst mal die Datei (auf '.jpg') umbenennen.

Besten Dank!
Hallo,

das kann man natürlich gelegentlich machen, ist eine Kleinigkeit. Seltsam nur, dass das in den letzten 10 Jahren noch keiner vermisst hat, zumindest ist mir das bislang nicht als störend aufgefallen ...

Grüße, -mu

Seiten: 1 ... 5 6 7 8 9 10 11 12 13 14 15

Angemeldet: -